Welcome to the Industrial Automation website!

NameDescriptionContent
XING-Automation
E-mail  
Password  
  
Forgot password?
  Register
当前位置:

Dell EMC Networking X-Series Switches

F: | Au:FAN | DA:2026-03-02 | 853 Br: | 🔊 点击朗读正文 ❚❚ ▶ | Share:

2.3 X1026/X1026P: Half width high-density access

physical specifications

Dimensions: 41.25 mm × 209.0 mm × 250.0 mm

Weight: X1026 1.88 kg, X1026P 3.80 kg

Half width 1RU design, can be installed in dual parallel

X1026 fanless design, X1026P with 2 rear fans

port configuration

24 10/100/1000Base-T ports

2 dedicated 1GbE SFP upstream fiber ports

X1026P: 24 PoE/PoE+ports, total PoE power 369W

performance parameters

Switching capacity: up to 52 Gbps

Forwarding rate: 38.7 Mpps

MAC address table: 16K

Packet buffer memory: 1 MB

Power supply and power consumption

Power supply: X1026 40W, X1026P 450W

Maximum power consumption: X1026 17.5W, X1026P 452.8W

Maximum heat dissipation: X1026 59.8 BTU/hr, X1026P 1564.3 BTU/hr

Noise: X1026P maximum 55.3 dB @ 50 ° C

Applicable scenarios

Medium sized office access layer

High density PoE device deployment (IP phone, wireless AP, camera)

Install side by side with X1026 to achieve a 52 port density

2.4 X1052/X1052P: Full width high-density convergence

physical specifications

Dimensions: 43.5 mm × 434.0 mm × 270.0 mm

Weight: X1052 3.80 kg, X1052P 6.00 kg

Standard 1RU full width design, suitable for 19 inch cabinets

Rear fans: 2 X1052, 4 X1052P

port configuration

48 10/100/1000Base-T ports

4 dedicated 10GbE SFP+upstream fiber ports

X1052P: 24 PoE/PoE+ports, total PoE power 369W

performance parameters

Switching capacity: up to 176 Gbps

Forwarding rate: 131 Mpps

MAC address table: 16K

Packet buffer memory: 1 MB

Power supply and power consumption

Power supply: X1052 100W, X1052P 525W

Maximum power consumption: X1052 60.2W, X1052P 475W

Maximum heat dissipation: X1052 205.2 BTU/hr, X1052P 1620.8 BTU/hr

Noise: X1052 56.7 dB, X1052P 58.2 dB @ 50 ° C

Applicable scenarios

Large office access layer

High density user access

Aggregation applications requiring 10GbE upstream

2.5 X4012:10GbE core/aggregation switch

physical specifications

Dimensions: 41.25 mm × 209.0 mm × 250.0 mm

Weight: 2.03 kg

Half width 1RU design, can be installed in dual parallel

Two rear fans

port configuration

12 SFP/SFP+ports, supporting 1GbE or 10GbE

No PoE function

performance parameters

Switching capacity: up to 240 Gbps

Forwarding rate: 178.6 Mpps

MAC address table: 32K (twice as many as other models)

Packet buffer memory: 2 MB (twice as much as other models)

Power supply and power consumption

Power supply: 100W

Maximum power consumption: 41.7W

Maximum heat dissipation: 142.2 BTU/hr

Noise: 55.6 dB @ 50 ° C

Applicable scenarios

High speed server connection

10GbE network aggregation

Small core exchange

Storage network access

Chapter 3 Software Features and Management Functions

3.1 Revolutionary GUI Design

The most striking feature of the X series is its innovative graphical user interface. Dell's design team conducted in-depth research on the thinking and working methods of IT professionals, and based on this, designed every detail from navigation clicks to menu structures and help prompts.

Unified View of Dashboard

All key information is gathered on a beautiful dashboard:

Quick access to common tasks

Real time alert notification

Port Status Overview

Network topology visualization

Step by Step Configuration Wizard

The complex switch configuration task is broken down into clear step-by-step guides, greatly reducing the risk of configuration errors and improving deployment efficiency.

Batch operation support

Multi port batch selection, supporting simultaneous execution of the same configuration for multiple ports

Common device port configuration files, one click application of preset configurations

3.2 Network Protocol Support

The X series supports full Layer 2+IPv4 and IPv6 functionality, including static routing. Main supported protocols and standards:

SNMP support

RFC 1157: linkDown, linkUp, authenticationFailure, coldStart, warmStart traps

RFC 1215: Standard Trap

RFC 1493: NewRoot, TopologyChange Trap

RFC 3416: SNMP Protocol Operation Version 2

RFC 3417: SNMP Transmission Mapping

RFC 3418:SNMP MIB

LAG link aggregation

Supports the 802.3ad standard Link Aggregation Control Protocol (LACP), which enables multi port bundling, increases bandwidth, and provides link redundancy.

Quality of Service (QoS)

X1008/X1018/X1026/X1052: 4 priority queues per port

X4012: 8 priority queues per port

Support port based traffic priority labeling

3.3 Command Line Interface (CLI)

Although the X series focuses on GUI, it also provides limited CLI support to meet the needs of administrators familiar with command-line operations. CLI supports basic configuration and troubleshooting functions.

3.4 Visual Management and Real time Control

Traffic visualization

The X series can display real-time network traffic status, helping administrators quickly identify abnormal traffic and performance bottlenecks.

Monitor and resolve seamless processes

From discovering problems to solving them, all operations can be completed in the same continuous process without switching between different interfaces.


Chapter 4 Deployment Flexibility and Physical Design

4.1 Half width 1RU design

X1018, X1026, and X4012 adopt an innovative half width 1RU design, which is only half the width of a standard 19 inch cabinet. This design brings two major advantages:

Space optimization: Two half width switches can be installed side by side in a 1RU space to maximize port density. For example, installing two X1026 devices side by side can provide 52 Gigabit ports.

  • Bonfiglioli ISMET LCVT050 DK308/50 Line Reactor
  • Bonfiglioli C 22 2 F GR063 Gearbox
  • Bonfiglioli C31 3 P P63 PV V5 Reducer
  • Bonfiglioli CM-485 T Communication Module
  • Bonfiglioli W75UF1D30P90B5 Gearbox
  • Bonfiglioli BN63 B4 VF49 Gearmotor 0.18kW
  • Bonfiglioli ACT 400-004 FA Frequency Inverter
  • Bonfiglioli W110U100P90B5B3 Worm Gearbox
  • Bonfiglioli SYN10 T 400 05 AF Inverter
  • Bonfiglioli MP080.1.4.15.16.40.80.100 Gearbox
  • Bonfiglioli SYN10S Inverter
  • Bonfiglioli VF44L2P160 Gearmotor
  • Bonfiglioli W 86 U 40 P90 B5 B3 Gear Reducer
  • Bonfiglioli BTD5-1870-05-400 Servomotor
  • Bonfiglioli MP 080 2 2C Gearbox with BLDC Motor
  • Bonfiglioli MP080.1.10 Planetary Gearbox
  • Bonfiglioli C212PHS Reducer
  • Bonfiglioli MVF 49F1 Gearbox with ICME T71B4
  • Bonfiglioli VF 49 v P71 B5 Gearbox
  • Bonfiglioli VF 44 P1 Gearmotor
  • Bonfiglioli C 22 2 NP 6.1 Helical Gearbox
  • Bonfiglioli F203 316.9 Gearbox with Kaiser Motor
  • Bonfiglioli SYN10 S 220 07 AF Frequency Inverter
  • Bonfiglioli 301L251.8-HC-P90 Gearbox 1/51.8
  • Bonfiglioli ACT401-25A Frequency Inverter
  • Bonfiglioli W75 U D30 30 P90B14 B3 Worm Drive
  • Bonfiglioli 830G2310M-307638 Motor
  • Bonfiglioli C112-P-P90 Inline Gearbox i=6.2
  • Bonfiglioli SYN10-S-220-03-AF AC Drive
  • Bonfiglioli VFR49 A HS Worm Drive i=180 B3
  • Bonfiglioli ACT 401-29 A AC VFD Drive 22kW
  • Bonfiglioli VF49PIP63B14 Gearbox
  • Bonfiglioli ANG 410-18 2 FA Inverter
  • Bonfiglioli GVX2000-7.5-T Converter
  • Bonfiglioli EM-ENC-02-24 Optical Module
  • Bonfiglioli ACT 401-33 A VFD Drive
  • Bonfiglioli MVF 49F1 Gearbox with ICME T71B4
  • Bonfiglioli BN112M4 Motor
  • Bonfiglioli MP080.1.7 Planetary Gearbox
  • Bonfiglioli VF-EP 49 BN-71-B2 Gearmotor
  • Bonfiglioli W75UD3010P80B14B3 Gear Reducer
  • Bonfiglioli W 110 U 100 P80 B5 B3 Worm Gearbox
  • Bonfiglioli ACT 201-11 FA Frequency Inverter 1.5kW
  • Bonfiglioli MP080380STDISS5 Planetary Gearbox
  • Bonfiglioli ACU 210-05 1 FA Frequency Inverter
  • Bonfiglioli BN63B4 Electric Motor 265 460V
  • Bonfiglioli BN 63 C 2 Electric Motor
  • Bonfiglioli 12.502.410 BCLP 40XDSM Assembly
  • Bonfiglioli ACU401-13FA Frequency Inverter
  • Bonfiglioli MP 130.2.20.15.16.40.80.100 Gearbox
  • Bonfiglioli VF49N60HSB3 Gearbox
  • Bonfiglioli VF30P Gearbox
  • Bonfiglioli ACU410-31A5 Inverter
  • Bonfiglioli 301L251.8 Gearbox
  • Bonfiglioli 8XNC63040004 Electric Motor
  • Bonfiglioli VF30F115P63B14B3 Gearbox
  • Bonfiglioli RAN 28/DA HS Right Angle Gear Unit
  • Bonfiglioli 300L220.1PCP90E Gear Unit
  • Bonfiglioli BN90LA4 Motor
  • Bonfiglioli KG2001030 Gear Unit
  • Bonfiglioli VF44F135P71B14B3 with VF30 Combination
  • Bonfiglioli W63 U P90B5 B3 Gear Motor 10:1
  • Bonfiglioli W75 U D30 15 P90 B5 B3 Gearbox
  • Bonfiglioli B310 DC Motor 600W 3000rpm
  • Bonfiglioli W 110 U 100 P80 B5 B3 Gearbox
  • Bonfiglioli VF44P120P71B5B3 Worm Gearbox
  • Bonfiglioli BN 71 B 2 Gearmotor VF44 F1 P71B14
  • Bonfiglioli 2E130136140005 Assembly Reference
  • Bonfiglioli KE0702030 Gearbox
  • Bonfiglioli ACT400-004A Frequency Inverter
  • Bonfiglioli W110 UFC1 P100 B14 B6 Gearbox
  • Bonfiglioli Vectron ZBA400-010FC Inverter
  • Bonfiglioli 700C-1H Final Drive Motor
  • Bonfiglioli VF 86 P Gearbox
  • Bonfiglioli W63 U 15 Gearbox
  • Bonfiglioli VF/W30/63U450P63B14B3 Gearbox
  • Bonfiglioli BN 63 A 2 Gear Motor
  • Bonfiglioli BN 63B 4 Motor
  • Bonfiglioli VF44P17 Gearmotor
  • Bonfiglioli T56BN/4 Asynchronous Motor
  • Bonfiglioli W63UF1P90B5 Worm Gearbox
  • Bonfiglioli ACU401-13FA Frequency Inverter
  • Bonfiglioli W63UFC1P90B5 Worm Gearbox
  • Bonfiglioli W75 1/50 D30 Speed Reducer
  • Bonfiglioli KG2401180 Non Standard Gearbox
  • Bonfiglioli ACU 201 07 FA Frequency Inverter
  • Bonfiglioli RAN25SA1HSB3 Gear Unit
  • Bonfiglioli SPL400 17F Industrial Drive 3.7kW
  • Bonfiglioli VF63P124P71B14B3 Worm Gearbox
  • Bonfiglioli W63U64P71B5B3 Worm Gearbox
  • Bonfiglioli BN90LA4FD Motor
  • Bonfiglioli ANG 410-33 6A Inverter
  • Bonfiglioli CM-CAN 149-650-034 179-675 140 Communication Module
  • Bonfiglioli WR110U120P90B5B3 Gearbox
  • Bonfiglioli C 112 F S05 Gearmotor with Pump
  • Bonfiglioli C50 2P P100 Gear Reducer
  • Bonfiglioli ACT 401-31A Inverter 30kW
  • Bonfiglioli A102UH25S1PV Gearmotor
  • Bonfiglioli ACT 201-05 FA Inverter
  • Bonfiglioli AGL402-21 3FA Inverter
  • Bonfiglioli VF49 V 71B14 Gearbox with ESA 6S 12 Motor
  • Bonfiglioli GVX2002-22-T Inverter 22kW
  • Bonfiglioli BN63A2 Electric Motor
  • Bonfiglioli EM I/O-03 I/O Module
  • Bonfiglioli C112 U P63 Inline Gearbox
  • Bonfiglioli BRA 400-075 BF2 Brake Chopper
  • Bonfiglioli VF49 P1 HSRB Worm Gearbox
  • Bonfiglioli GVX2000-18.5-T Inverter
  • Bonfiglioli BMD 118 14 3000 400 165 24 K 67 TC1 Drive
  • Bonfiglioli WR 86 U 120 P80 B5 V5 Gearbox
  • Bonfiglioli W110U56P100B5B3 Gear Reducer
  • Bonfiglioli A202 UR 35.4 Bevel Gearbox
  • Bonfiglioli ACU 401-26A Inverter
  • Bonfiglioli BN 71 B 4 Motor
  • Bonfiglioli Vectron BTD5-1870-05-400 Servo Motor
  • Bonfiglioli BE 80B 4 Motor with C122PP80 Gear
  • Bonfiglioli TR160225STD130ACD Gear Unit
  • Bonfiglioli W 63 U 24 P71 Gearbox
  • Bonfiglioli Trasmital KYB MHKAYABAKTMAGA050VP34 Hydraulic Track Drive
  • Bonfiglioli EM-ABS-01 Encoder Module
  • Bonfiglioli RPS Log 100 Data Logging Module
  • Bonfiglioli VF49P1P71B14 Gearbox
  • Bonfiglioli W86U Right Angle Gear Reducer
  • Bonfiglioli W63 U P71B5 Gear Reducer
  • Bonfiglioli W63UP90B5 Gearmotor
  • Bonfiglioli VER/S 400-150 Inverter
  • Bonfiglioli F202 H30 P80 Gearbox
  • Bonfiglioli W75UD307P90B14 Gearbox